Problema con el cable de la XC11

Manteniendo vivo tu Atari, computador, consola o perifericos.
Responder
Avatar de Usuario
frognum
expert
expert
Mensajes: 1168
Registrado: Mar Nov 07, 2006 3:18 pm
Reputation: 0
Ubicación: Valparaíso, Chile
Contactar:

Problema con el cable de la XC11

Mensaje por frognum »

Estimados, tengo un problema con el cable de la XC11. Me ha ocurrido con dos cassettes distintas:

Me ha dado intermitencia al conectarlo al Atari, debiendo moverlo para que la cassette se vuelva activa. Al desarmar y desmontar, hice pruebas de continuidad con un tester y el hilo que está dando problemas el el 6 del pinout SIO, que corresponde a uno de los dos Ground, pero específicamente, al que va desnudo dentro del cable, haciendo contacto con el blindaje de éste.

Adjunto fotos:

Imagen

Imagen

Tengo tres dudas:

1. Es necesario, en caso de reemplazar, ¿que el cable sea blindado?
2. ¿Dónde venden estos cables de 13 hilos negro? (La otra opción es cortarlo y achicarlo no más).
3. ¿Le ha pasado a alguien más con esta casettera?

Avatar de Usuario
ZZT
Site Admin
Site Admin
Mensajes: 11250
Registrado: Mar Nov 07, 2006 2:45 pm
Reputation: 0
Ubicación: La Florida-Santiago-Chile
Contactar:

Re: Problema con el cable de la XC11

Mensaje por ZZT »

1. Es necesario, en caso de reemplazar, ¿que el cable sea blindado?
Si, debes reemplazarlo por el mismo tipo pq las caseteras sufrían ese problema de chicharreo, que además de ser molesto, interfiere con el funcionamiento.

2. ¿Dónde venden estos cables de 13 hilos negro? (La otra opción es cortarlo y achicarlo no más).
En casa Royal tienen, de color plomo. Se llama cable blindado o apantallado. Se que tienen pr no el número exacto de pares. Tendrás que ir a consultar.

3. ¿Le ha pasado a alguien más con esta casettera?
Pffff En los 80's me traían cerros de esas caseteras para reparar.

Avatar de Usuario
frognum
expert
expert
Mensajes: 1168
Registrado: Mar Nov 07, 2006 3:18 pm
Reputation: 0
Ubicación: Valparaíso, Chile
Contactar:

Re: Problema con el cable de la XC11

Mensaje por frognum »

ZZT escribió:3. ¿Le ha pasado a alguien más con esta casettera?
Pffff En los 80's me traían cerros de esas caseteras para reparar.
Jajaja me imagino tu cara detrás de un cerro de esas ...

Vale Luis por la respuesta. Voy a intentar cortar el cable por la mitad (es bastante largo el que trae de fábrica) y ver cómo me va ... efectivamente como dices, hay un chicharrero que debe ser producto de este bendito blindaje molido por el paso de los años.

PD: ¿Aún tienes las 1050 o ya las botaste?

Responder