Ayuda don zzt!!!

Manteniendo vivo tu Atari, computador, consola o perifericos.
Responder
edumanga
medium
medium
Mensajes: 80
Registrado: Jue Mar 15, 2007 7:43 am
Reputation: 0

Ayuda don zzt!!!

Mensaje por edumanga »

Estimado don zzt.
No se si recuerda que hace un tiempo postee que habia encontrado un lindo atari 520 st donde el "viejito carero" del Bio Bio, bueno hoy me llegaron los cables para probarlo y resulta que el atari no logra entregar video. Lo abri para revisar si habian condensadores reventados o algun problema evidente en la placa y me encontre con que se veia en perfecto estado, sin embargo note que a este atari se le habia expandido la memoria ram utilizando el metodo de soldar los chips de memoria encima de los originales. He leido por ahi que este metodo no es muy confiable y que a la larga podría causar problemas, por lo sospecho de esta expansión. Bueno, quisiera solicitar tu ayuda para volver a la vida este noble computador.
De antemano muchas gracias!

Avatar de Usuario
Poltergeist
expert
expert
Mensajes: 1752
Registrado: Lun Jul 14, 2008 7:36 pm
Reputation: 1

Re: Ayuda don zzt!!!

Mensaje por Poltergeist »

Que cable usaste? el de la salida a monitor?

O usaste el de la salida a TV?

Puede ser que la salida de video sea la que esté mal?

No creo que la expansión de memoria sea el problema del no video.

Quizás el chip que controla la salida a video este defectuoso y haya que cambiarlo

Avatar de Usuario
ZZT
Site Admin
Site Admin
Mensajes: 11229
Registrado: Mar Nov 07, 2006 2:45 pm
Reputation: 0
Ubicación: La Florida-Santiago-Chile
Contactar:

Re: Ayuda don zzt!!!

Mensaje por ZZT »

Edu, puedo verlo pero estoy corto de tiempo así que tendrías que pasármelo, para poder verlo cuando este desocupado.

edumanga
medium
medium
Mensajes: 80
Registrado: Jue Mar 15, 2007 7:43 am
Reputation: 0

Re: Ayuda don zzt!!!

Mensaje por edumanga »

Lo probé de 3 formas, utilice la a salida rf con el típico switchbox de toda la vida, un cable a vídeo compuesto utilizando la salida de monitor y por último un cable a vga que utiliza la salida de monitor (el de alta resolución). Como comente, el st por adentro se ve impecable y solo llama la atención la expansión de memoria artesanal que por lo que he leido no es tan confiable y a la larga puede ocasionar problemas, por eso dicha expansión mi principal sospechosa. Don zzt, no tengo problemas en entregarte el st para que le pegues una mirada cuando estimes conveniente, porfa avísame cuando tienes tiempo como para que te lo vaya a dejar.
Saludos cordiales,

edumanga
medium
medium
Mensajes: 80
Registrado: Jue Mar 15, 2007 7:43 am
Reputation: 0

Re: Ayuda don zzt!!!

Mensaje por edumanga »

Lo arregle!!!!!!! Utilice el siguiente tutorial para repararlo.

https://www.youtube.com/watch?v=wtXzFnpbVfE

Al parecer es un problema bastante comun con estos primeros 520st.

Avatar de Usuario
Poltergeist
expert
expert
Mensajes: 1752
Registrado: Lun Jul 14, 2008 7:36 pm
Reputation: 1

Re: Ayuda don zzt!!!

Mensaje por Poltergeist »

edumanga escribió:Lo arregle!!!!!!! Utilice el siguiente tutorial para repararlo.

https://www.youtube.com/watch?v=wtXzFnpbVfE

Al parecer es un problema bastante comun con estos primeros 520st.
Ya me parecía a mi que el problema era con otros chips y que la ampliación no tenía nada que ver

Que bueno que lo solucionaste!!!!!!

Avatar de Usuario
ZZT
Site Admin
Site Admin
Mensajes: 11229
Registrado: Mar Nov 07, 2006 2:45 pm
Reputation: 0
Ubicación: La Florida-Santiago-Chile
Contactar:

Re: Ayuda don zzt!!!

Mensaje por ZZT »

Que bueno que reparaste el ST, me sacaste un peso de encima. El video esta buenisimo, muy claro que las patas de esos chips se amogan y por eso hacen mal contacto. :P

Responder